Problems with mysql

Discussion in 'Mac Programming' started by scorpionbilli, Dec 2, 2007.

Thread Status:
Not open for further replies.
  1. scorpionbilli macrumors newbie

    Joined:
    Nov 17, 2007
    Location:
    English expat in Frankfurt am Main, Germany
    #1
    Hi people,

    I installed MySQL, Apache, PHP, and XAMPP. I fired up XAMPP and clicked start everything, and, MySQL isnt running! (PHP is, version 5.2.4) It says:

    XAMPP: Starting MySQL...
    /Applications/xampp/xamppfiles/bin/mysql.server: line 159: kill: (790) - No such process

    What does this mean please? Please help!

    Thanks,

    Bilal.

    P.S. Ive already posted this in the macbooks forum but I dont know how to remove it! could someone help me with that too?:(
     
  2. bigandy macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #2
    Did you install MySQL before XAMPP?

    XAMPP is an integrated package with Apache, PHP, MySQL and a few others built in. If you have MySQL already, it can conflict.




    report the thread using the little report button ([​IMG]) and the mods'll delete it for you ;)

    Oh, and this should really be in the Web forum. Again, report button on this thread and it'll be moved there :)
     
  3. scorpionbilli thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    Location:
    English expat in Frankfurt am Main, Germany
    #3
    ok, thanks for that.

    yes, I did install mysql before XAMPP, Ive simply been following a book, Learning PHP and MySQL (O'Reilly) :)
     
  4. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #4
Thread Status:
Not open for further replies.

Share This Page