--problems with networked IP printer--

Discussion in 'Mac Accessories' started by davidwarren, May 21, 2008.

  1. davidwarren macrumors 6502a

    Joined:
    Aug 28, 2007
    #1
    So, at my office, we have a sharp ar-m350n networked printer/copier/scanner, but my iMac can not print to it. I enter the IP address of the printer in, and all I get is pages and pages of blank sheets print out, with the occasional couple pages of random letters and numbers. I have downloaded the latest driver from sharp for leopard, and still no love.

    Could anyone tell me how to get this working, or what it means to have the printer spit out so many blank pages and the pages with random stuff on it?
     
  2. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #2
    That printer has postscript as an option, but the standard Mac PPD/driver assumes you have bought the postscript option. What you are seeing is postscript sent to a non-postscript printer.

    The good news is that that printer accepts PCL (HP-compatible). Try using the HP laserjet 5 Gimp/Gutenprint driver just to confirm this.
     
  3. davidwarren thread starter macrumors 6502a

    Joined:
    Aug 28, 2007
    #3
    thanks, I will try that. I knew it was just some sort of driver issue...


    edit---- Awesome, it worked! I had tried to use some of the open printer drivers, but I didn't use the HP.


    Thanks.
     

Share This Page