Problems with new iMac and Airport

Discussion in 'Mac Basics and Help' started by eMace, Aug 8, 2008.

  1. eMace macrumors member

    Joined:
    May 20, 2008
    #1
    Hopin there's a simple solution for this problem i'm having. I just bought a wireless router (Linksys WRT310N) but I'm havin trouble turning on Airport. I go to apple->Network->Airport and click the Turn Airport On button but nothing happens. I go to the cone shaped Airport icon on the taskbar upper right and it says No Airport Card Installed?? I have the 2.8 GHz 24" iMac which is supposed to come with an Airport card, i think. Does anyone know how to get my wireless connection going? thanks. btw the wireless router works on other comps.
     
  2. eMace thread starter macrumors member

    Joined:
    May 20, 2008
    #2
    ok just did a restart after an update and now when i click on the airport cone icon on the taskbar, it no longer says No Airport Card Installed, it says Turn Airport On or Open Network Preferences. I click Turn Airport On but still nothing.
     
  3. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #3
    Hmm... that's strange. Even the older iMacs (plastic) that my school's library getting a fair amount of abuse every day, no one has managed to screw up the wireless card. Take it back to the apple store or you can reinstall the OS using the system discs. Either a software error/ or hardware defect.
     

Share This Page