Problems with partitioning

Discussion in 'macOS' started by lucashaas, Jul 25, 2009.

  1. lucashaas macrumors newbie

    Joined:
    Jul 24, 2009
    #1
    Hello guys,

    I'm having problems to formatting the HD of my Powerbook.

    I was using the computer normally (running leopard) when the screen freeze. I restarted the computer using the power button. When the system starts, just the boot screen appears and nothing more. I restarted the PRAM, and he did not find the boot disk. I put the Tiger install DVD, and open the disk utility. The partition doesn't appear. When trying to format, the error "input/output" appeared, and I can't format my HD.

    I open the computer, removed the HD and put another. I tried to put the new HD, but, he can't format this too. The error persists.

    anyone know what might be happening?

    thanks for all,

    regards
     
  2. lucashaas thread starter macrumors newbie

    Joined:
    Jul 24, 2009
    #2
    hardware problem

    I detected the problem. it's a hardware problem (logic board). But the mac run ok with a external Firewire hard drive.
     
  3. Signal-11 macrumors 65816

    Signal-11

    Joined:
    Mar 23, 2008
    Location:
    2nd Star to the Right
    #3
    So what was wrong? The HD controller on your logic board just went out?
     
  4. lucashaas thread starter macrumors newbie

    Joined:
    Jul 24, 2009
    #4
    yeah.
    i did a test. I put the original Powerbook hard drive in a external USB case. And plugged on mac, i started with Tiger DVD. In Disk utility, the mac can format the hd! and with the "install mac os 9 drivers" enabled. When i put the HD on mac again, he not recognized the partition. The error "input / output" always appear when i try to erase by dvd.

    After this, i put a external FireWire HD, cos my powerbook have a 1.1 USB ports, and he can't boot by this device. And the install was successful in FW HD, and i'm using him with this. :apple::cool::D
     

Share This Page