Problems with Print to Video in FCP

Discussion in 'Digital Video' started by DrRock, Jul 23, 2006.

  1. DrRock macrumors regular

    Jun 18, 2005
    I've been having problems getting my FCP HD 4.5 to export my edited sequences to DV. I go through the steps, but every time, it freezes up. The audio continues normally, but video freezes up. Sometimes it corrects itself, but by then it's too late, and I have to start over.

    I have looked through all of my system prefs, user prefs, a/v settings, and I can't seem to get it to work right. Is it a RAM issue or something? Or a scratch disk issue? I've worked with other editing sytems, and never had as much trouble dumping to tape as I've had with FCP.

    A friend of mine said he never uses print to video, just plays the timeline and records. The only problem is that the signal doesn't go through the firewire cable to the camera unless I'm using print to video. That, and the fact that it freezes up any time I play the timeline anyway. Am I doing something wrong? I've tried adjusting my a/v device settings, etc. but still no luck.

    If anyone has any input, I would really appreciate it. Thanks in advance!
  2. MIDI_EVIL macrumors 65816


    Jan 23, 2006
    I had this problem, and i know you said you have checked all your settings, but i thought i had too. To the left of the timeline, make sure the RT is set to Unlimited, and not Safe. It should be a drop down menu.

    Hope that is the problem.

  3. DrRock thread starter macrumors regular

    Jun 18, 2005

    I did check that, actually. I'm sure there's something I'm overlooking, but I just can't nail it down. I think it must just be a ram issue or something. The other setting I thought of is playback, I think. The one that decides the quality of the image in the timeline for editing pruposes maybe?
  4. howinson macrumors member

    Sep 12, 2005
    try an easy setup and create a new project file.

    Copy and dump all the files from previous edit to the new project file, render all and try printing to tape.

    Hope this helps
  5. DrRock thread starter macrumors regular

    Jun 18, 2005

    I tried that, and I get the same result. I wonder about one thing though; in my options, I think on A/V settings, there's an option to "stop capture when frames are dropped" I've tried it on both settings, and this project happens to have a few spots where I drop frames. Could this be affecting things, or is that strictly on loading footage in?

    Also, I have a newer version of FCP. If I install that, will it affect any of the files for my previous version, or override it in any way? Or can I just install the new one and have both?
  6. spicyapple macrumors 68000


    Jul 20, 2006
    Reboot and only run FCP with no other programs running. Export your DV timeline as a self-contained DV movie.

    Restart FCP and load up the exported movie and play this back to tape.

    Are you using external firewire drives? You may need to disconnect them or re-route your firewire cable from the camcorder into another port on your Mac.
  7. DrRock thread starter macrumors regular

    Jun 18, 2005

    Thanks, I'll try that. My only external drive is USB, not firewire. All of my program files for the project are on it, however, so I won't be able to disconnect it. I did have a problem with my front firewire port, and tech support suggested switching to the rear, which has worked fine, at least for dumping footage in. I'll try what you suggested.

    One more question: when I export as a self contained movie, am I compressing? The whole reason I'm dumping to tape is to have as clean a master copy to archive. I know it will be compressed some through firewire, but not like a DVD.
  8. spicyapple macrumors 68000


    Jul 20, 2006
    I think USB is the problem. Try Print to Tape with the video file copied to your internal HD or a firewire drive.
  9. DrRock thread starter macrumors regular

    Jun 18, 2005

    That's a possibility, I'll have to try that. I do recall, though, that I had the same problem a while ago when I was trying to dump from my main drive. I have a secondary internal drive now, so maybe I'll try copying to that one.

    I did what you said earlier, and it worked, just wondering about the compression issue. Do I lose any quality when I export it as a self-contained movie? If I don't, or if it's minimal, I can probably live with that solution. Let me know if you have any input. Thanks again!
  10. pdpfilms macrumors 68020


    Jun 29, 2004
    I'm having the same issue right now-

    DVX100a connected via firewire to Quad G5 and FCP5.

    Anyone know why this is happening, and have a firm fix? Nothing seems to be working...

    EDIT: So it turns out you can't output true 24fps footage to an NTSC camcorder...?? After copying all my footage from a 24fps sequence into a 29.97fps sequence, video would play again. Huh. I'm confused and dissapointed.
  11. failsafe1 macrumors 6502a


    Jul 21, 2003
    I had this problem running FCP 4.5 with a GL2 and a Powerbook 1.5 I tried everything I could think of trashing prefs and different set up etc. Finally I relented and reloaded FCP and that did the trick. Wish I had a better solution. Exhaust all efforts and then reload.
  12. LethalWolfe macrumors G3


    Jan 11, 2002
    Los Angeles
    Nothing really to be confused about. An NTSC camera will only record NTSC to tape and a progressive, 24fps signal is not NTSC. The only way to put that signal onto tape is to convert it into a NSTC signal. Now, you can "hide" a 24fps image inside an NTSC signal (this is how the DVX's records 24pa to tape), but I don't know if it's possible to record 24pa to tape via FW, or if the DVX will only write 24pa to tape while it is shooting. would be a better place to get clarification.


Share This Page