problems with quicktime 7.0.4 and keynote macworld

Discussion in 'Mac Apps and Mac App Store' started by freechris, Jan 12, 2006.

  1. freechris macrumors member

    Oct 1, 2004
    hi everyone,

    im still trying to view the keynote, for some weird reason, it doesnt work! its really slow in quicktime and if i stream another videofile, for example in frontrow, it works just fine. i only have this problem with the keynote!


    can someone please help me

    i am running 10.4.4 and newest quicktime 7.0.4 on an ibook 1,2 Ghz
    and i have a 20mbit DSL connection
  2. DAAANGIT macrumors newbie

    Oct 31, 2005

    I have been trying every day since the day the of the Keynote and i havne't been able to get it to work!
  3. GilGrissom macrumors 65816


    Mar 13, 2005
    Where are you guys based?

    I'm having the same problems too.

    Luckily a very friendly fellow MR poster has got a downloadable version on his website, which is in the "MacWorld San Fransico 2006 Keynote Stream" thread.

    I'm downloading it now. It's a bit bad, not fully working, not sure whether it's downloaded correct. Either hoo, it's worth a shot!

    (NB: Mods, sorry if I'm not supposed to "cross-link" threads like this, just thought it was a solution.)
  4. VanNess macrumors 6502a


    Mar 31, 2005
    Apple never allots enough bandwidth when it publishes the keynote. I tried to watch it the evening on the same day as the keynote, and all I got a small-windowed, jerky, stuttering version of the keynote limping onto my screen.

    But I tried it last night and got the full-sized version in all of it's h.264 glory, smooth and drop-out free. It may be that at certain times the server is still getting hammered, and in that case the result will be less than spectacular. After a few weeks and the interest starts to die down, it will be fine 24/7. Always happens that way with major Jobs keynotes (Macworld and WWDC).
  5. Goteman macrumors newbie

    Dec 18, 2007
    Houston, Texas
    Is anyone getting past the "connecting" -stage in QT...

    I've been trying to watch the apple thread all night here in Sweden, but QT won't let my past the connecting stage. Weird and frustrating, this has never happened before with the keynotes.

Share This Page