Problems with RealPlayer

Discussion in 'Mac Apps and Mac App Store' started by rspeaker, Jun 22, 2006.

  1. rspeaker macrumors 6502

    Jan 1, 2006
    So I discovered Prairie Home Companion archives, and there was a great segment I wanted to save. Downloaded Audio Hijack, tried getting it to record, but had issues so I gave up. Now, RealPlayer has no audio. it will "play" the files, but there is no audio whatsoever. I've looked through Preferences, but can't find anything that may have changed. I have deleted both apps, and reinstalled RealPlayer, but still no audio. Any ideas? And perhaps alternate ideas for recording? Thanks.
  2. drumpat01 macrumors 6502


    Jul 31, 2004
    Denton, TX
    wow thats strange. did you try reinstalling realplayer? Maybe try contacting audio hijacks support and see if they have any ideas.
  3. rspeaker thread starter macrumors 6502

    Jan 1, 2006
    Yeah, as I said originally, I deleted both apps, and reinstalled RealPlayer. I've repaired permissions, and it still doesn't work. I find it highly odd and incredibly annoying. C'est la vie.
  4. rspeaker thread starter macrumors 6502

    Jan 1, 2006
    In an attempt to both bump the thread, and inform others who may have the same issue... I got an email from RogueAmoeba:

    "In Audio Hijack Pro, choose About Audio Devices from the Audio Hijack Pro menu - this opens Audio MIDI Setup. In here, adjust your audio devices to 44100.0 Hz. Other applications may have inadvertently (and incorrectly) adjusted this. You may also want to launch GarageBand, and quit it, if you have it installed. After doing so, check to see if RealPlayer works."

    I did both, and it did not work. It's irksome that their application would affect another so much. I emailed them back saying it still doesn't work, see what they have to say.
  5. 4God macrumors 68020


    Apr 5, 2005
    My Mac

    When you reinstalled, did you use the latest version?

Share This Page