problems with safari

tuggy

macrumors newbie
Original poster
Feb 18, 2005
19
0
hello everyone

i've been trying to switch to safari(firefox/camino user), but i've recently bumped into a very strange issue. it appears that safari cannot enter sites that require http authentication. i use lots of administration tools that require this, so its really boring to keep going back to firefox. is this a known issue or something is wrong with mine?
it doesnt display any error.. just keeps loading forever..... :/

thanks
 

robbieduncan

Moderator emeritus
Jul 24, 2002
24,766
134
Harrogate
I think you have a specific issue. I have not encountered any such issues. Are you on the most recent version? (1.3 was released with OS 10.3.9). Are you using a proxy?
 

Psychic Shopper

macrumors member
Oct 12, 2003
76
0
Cleveland Ohio
safari 10.39

tuggy said:
hello everyone

i've been trying to switch to safari(firefox/camino user), but i've recently bumped into a very strange issue. it appears that safari cannot enter sites that require http authentication. i use lots of administration tools that require this, so its really boring to keep going back to firefox. is this a known issue or something is wrong with mine?
it doesnt display any error.. just keeps loading forever..... :/

thanks
After upgrading to 10.39, I was trying to buy something from Mac mall and Safari wouldn't work. I opened up IE and it worked, so there is definetly something wrong with the latest build of Safari
 

Similar threads

  • surfbug
2
Replies
2
Views
509
  • cool11
0
Replies
0
Views
358
Replies
1
Views
646
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.