Problems with Screen (layers)

Discussion in 'iPhone' started by j0han, Aug 14, 2010.

  1. j0han macrumors 6502

    j0han

    Joined:
    Jul 24, 2010
    Location:
    Sweden
    #1
    I saw this, this morning on my iPhone 4, okej to get you filled with all the necessary information..

    i updated to 4.0.2 yesterday.
    And when i this morning texted some sms i found out some very weak white layers on 'message' tab. And when i ran it in landscape-mode, it became even more visble.

    I thought if i reboot it, it'll be gone, but nope.

    i did a printscreen on it, and uploaded it to me.com, and when you look at the image in the PC, you cannot see any white layers.

    Must be some grafic fault since the new update, i hope you can help me with this matter.

    I batch some pictures for you.

    Normal view » http://foto.j0han.se/images/DSC_0020.JPG
    With the keyboard » http://foto.j0han.se/images/DSC_0024.JPG
    Here you see it very clear » http://foto.j0han.se/images/DSC_0027.JPG
     
  2. j0han thread starter macrumors 6502

    j0han

    Joined:
    Jul 24, 2010
    Location:
    Sweden
    #2
    bump

    - really need to know, if someone has this too, or if i have to leave it to apple, so i can get a new one.
     
  3. detoxguy macrumors member

    Joined:
    Jul 24, 2009
    #3
    try restoring it.

    or maybe it's an optical effect of the ugly screen protector....:p
     
  4. j0han thread starter macrumors 6502

    j0han

    Joined:
    Jul 24, 2010
    Location:
    Sweden
    #4
    did't help with the restore, i need to hand it in :/

    and its not the iShield's fault, since the marks is on two different places on normal and landscape mode.
     

Share This Page