Problems with slide to unlock bar

Discussion in 'Jailbreaks and iOS Hacks' started by Pepsident, May 10, 2011.

  1. Pepsident macrumors newbie

    Joined:
    May 10, 2011
    #1
    Hello!

    I just got an iphone and i'm trying to change the lockscreen.
    problem is the slide to unlock bar is still there.

    http://imageshack.us/photo/my-images/695/img00441.png/

    would really appreciate it if someone could help me, i've tried everything.

    Thanks.

    Edit* its not just that theme, ive tried different themes and it's the same thing.
     
  2. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #2
    I take it you're on 4.3+ right? Google WellLock@2x.png and you'll see how to resolve this issue.
     
  3. Pepsident thread starter macrumors newbie

    Joined:
    May 10, 2011
    #3
  4. h1r0ll3r, May 10, 2011
    Last edited: May 10, 2011

    h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #4
    EDIT: nvm. attached is a zip with the four images you need to replace. Either SSh them into your phone directory or use them in your theme.
     

    Attached Files:

  5. Pepsident thread starter macrumors newbie

    Joined:
    May 10, 2011
    #5
    Where should i put those, when you say use them in your theme?

    cause i replaced those files and nothing happend, i got the old lockscreen back.
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6

    Bundles/com.apple.TelephonyUI
     
  7. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #7
    They should go in a bundle: com.apple.TelephonyUI
     
  8. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #8
    To further elaborate on the two previous posts. The lockscreen theme you're using should have the com.apple.telephonyUI folder in it. If it doesn't then you can simply create one and stick it in that theme. Put the four images in that folder and respring.
     
  9. Pepsident thread starter macrumors newbie

    Joined:
    May 10, 2011
    #9
  10. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #10


    i think your suppose to add those 4 files to the existing 8 files your after still only shows 8 files did you delete some of the original files?

    well except if the file has the same name then yes replace it but those welllock files are incremental to the files that were already there
     
  11. Pepsident thread starter macrumors newbie

    Joined:
    May 10, 2011
    #11
    when i tried that it looked like this again

    http://imageshack.us/photo/my-images/695/img00441.png/
     
  12. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #12
  13. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #13
    Which theme are you using? Post a link if you can.
     
  14. Pepsident thread starter macrumors newbie

    Joined:
    May 10, 2011
    #15
  15. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #16
    *****! :mad: My mistake. I gave you the wrong images. Use THESE images instead and add them to the telephonyUI folder in your theme again. I got it to work so it was just the wrong images I gave you earlier.
     

    Attached Files:

  16. Pepsident thread starter macrumors newbie

    Joined:
    May 10, 2011
    #17
    you sir are a god! :) Thanks alot! I finally got it to work!
     

Share This Page