Problems with sound in Win XP on MacBook

Discussion in 'Windows, Linux & Others on the Mac' started by Goldeneer, May 4, 2008.

  1. Goldeneer macrumors newbie

    Joined:
    May 4, 2008
    #1
    Hi,
    I've already seen a thread that has my same problem stated on it but I was devastated to see that no one was able to help. I'd like to add something more to the writing to see if someone can help. The problem again is that the windows does not recognized the speakers as connected hardware and thus no sound comes out, I tried to repair the drivers using the Leopard DvD to no avail.

    I copied the SigmaTelXPSetup file from the Leopard DvD and tried to open the setup. When I press 'next' I get a balloon coming from the Start button that says "Another instance of this setup is already running. Please wait for the other instance to finish and then try again."

    I'd like to also add that every time I boot Windows the setup opens on its own and then a balloon pops up that says something like "This setup is for the wrong system"

    My friends, the setup that opens on its own at the start of windows is the SigmaTel setup for the Mac. I don't know why it happens but it does, it's stuck somewhere in the windows but I can't find it so I could disable it. I think that it is the "other instance" that is referred to. I looked up the Start Up folder but it wasn't there.

    Can anyone help?
     
  2. Peaceful macrumors member

    Peaceful

    Joined:
    Jan 27, 2005
    #2
    I wish I could, but I've never heard of that exact problem (or a solution to it.)

    In fact, I've got audio (and mouse) problems as well, but I think those are caused by SP3 (that's when the problems started.)

    http://forums.macrumors.com/showthread.php?t=481457
     
  3. haydn macrumors newbie

    Joined:
    May 11, 2008
    Location:
    Melbourne
    #3
    I have the same problem

    I am experiencing the same problem with my iMac. A friend of mine has had the same problem and fixed it but for the life of him he can't remember how arrr :mad: . If any one knows how to fix the problem that would be great if my friend remembers how he fixed it i will post it

    thanks Haydn
     
  4. alghamdi.salih macrumors newbie

    Joined:
    May 13, 2008
    #4
    i have the same problem

    please will some one help in that:confused:
     
  5. andyclhui macrumors newbie

    Joined:
    Apr 3, 2008
    #5
    Have you tried to reinstall the latest bootcamp 2.1 drivers?
     

Share This Page