Problems with the Accelerometer?

Discussion in 'iPod touch' started by portuglish08, Oct 2, 2007.

  1. portuglish08 macrumors member

    Joined:
    Sep 25, 2007
    #1
    Anyone having problems with their accelerometer? I have a week 37 iPod, and my screen problem finally just got fixed by the software update. I have had this iPod since September 14th, is it too late to take it back? I turn it to the side, and nothing happens, I have to wait, and wait for something to happen. Anyone else have this problem? After about 30 min. of use, it "warms" up and starts working a bit better, but, for the first half hour of use or so, it just doesn't really work.:( What should I do, and will I be able to get it fixed if something is wrong?

    :apple:Thanks:apple:
     
  2. The Destroyer macrumors member

    Joined:
    Sep 28, 2007
    Location:
    Toronto
    #2
    Maybe go back in and exchange it for a new one. In my experiences using it, sometimes it goes take a second or so for the sensor to kick in and adjust the screen. But for the most part it works really well for me, not perfect but good enough. Only happens to me when using Safari and I change it while its loading a page, but also occurs sometimes when loading Coverflow.
     
  3. portuglish08 thread starter macrumors member

    Joined:
    Sep 25, 2007
    #3
    Well it happens to me when I use everything, so thats why I'm wondering. And it has been awhile since I bought it, so I don't know if they will exchange it, or only repair it. I'm just wondering, because I live far away from :apple:, so I don't want to go there for no reason.
     
  4. fiftydollarshoe macrumors regular

    Joined:
    Sep 28, 2007
    #4
    Are lying down ? or have the touch on a hard surface ? It won't know what way its up when on a surface... it has to be in your hand.... also when your lying down it gets confused.......
     
  5. pushateg7 macrumors member

    Joined:
    Sep 13, 2007
    Location:
    Wheeling, IL
    #5
    try updating to the latest firmware, I had read in another thread that someone said it worked bit better after the update.
     
  6. phatboy macrumors member

    Joined:
    Sep 20, 2007
    #6
    it works fine - an accelerometer is a physical thing not a chip or anything.

    It works when the ipod is vertical not horizontal.

    Hold the ipod up in portrait and then turn it so its landscape but keep it vertical.

    That should work.
     
  7. BigJimSlade macrumors member

    Joined:
    Dec 16, 2005
    #7
    Yep. Mine occasionally sticks. Usually when I'm trying to show the damn thing off to my friends.

    Been umming and ahhing about whether to take it back - if it gets any worse I probably will.
     
  8. Hardlydan macrumors newbie

    Joined:
    Oct 5, 2009
    #8
    Easy Fix

    I have been having this problem on and off for a while. I have just found an answer though. Just run a fridge magnet over the back. Problem solved.:):):)
     
  9. Jstnwrds55 macrumors newbie

    Joined:
    Sep 19, 2012
    #9
    Mind never works... Kinda sucks because I can't play a lot of games.
     

Share This Page