Problems with the built-in iSight with iStopmotion

Discussion in 'Mac Apps and Mac App Store' started by rtonner, Apr 13, 2008.

  1. rtonner macrumors newbie

    Joined:
    Apr 13, 2008
    #1
    I have had iStopmotion for a couple of months now and it has been working fine. I've used the built-in iSight with iStopmotion with no problems. Recently I've been using a video camera and connecting it via the firewire port. After using the video camera, the built-in iSight started acting up. It doesn't seem to be something wrong with the camera because it works normally in Photo booth. Is there anyway to remedy this problem?

    [​IMG]
    This is what the problem looks like. notice how upset I am:(
     
  2. charmcitygavin macrumors newbie

    Joined:
    Apr 14, 2008
    #2
    Me too!!

    I've been searching for a solution to this problem for a couple weeks now! I initially used the built-in iSight on my MacBook Pro with no problem. I even switched between the built-in camera and an external USB with no problem. But, one day, after using a USB camera, my iSight gave me this exact same problem. I tried deleting the .plist file. I tried deleting and re-installing the entire software package with AppZapper's assistance. And, yes, my iSight works fine with everything else (Photo Booth, iMovie, Quicktime, Skype, iChat, etc.).

    I emailed Boinx with this problem earlier this afternoon. I'll let you know what they say when I hear back!

    UPDATE: I did some more digging and figured out the problem. QuickTime 7.4.5 broke the iSight with iStopMotion. You can read about it here.

    Boinx recommends rolling back to 7.4.1 until they get a fix. Hopefully they'll get a fix soon because it seems like a bit of a hassle to downgrade QuickTime just for iStopMotion.

    [​IMG]
     
  3. rtonner thread starter macrumors newbie

    Joined:
    Apr 13, 2008
    #3
    Thanks man! I really hope Boinx fixes the bug soon. It seems a hassle to roll back quicktime.
     

Share This Page