Problems with the Digipro WP4030, can anyone help me??

Discussion in 'Design and Graphics' started by ZennaBug, Sep 15, 2009.

  1. ZennaBug macrumors newbie

    Joined:
    Sep 15, 2009
    #1
    I really wanted a tablet, but I'm strapped for cash these days, so I heard that Digipro makes a pretty decent one for cheap. So I just got the Digipro WP4030 4×3 off of eBay and it came in the mail today. I was very excited to try it out and after installing the drivers, it restarted my computer. After the restart, I tried to get into the settings and it keeps telling me there are no drivers installed or the tablet is not plugged in. ACK! I tried uninstalling and reinstalling, but nothing. I can use the pen to move my mouse around when it’s plugged in though :\

    I have the required system (I’m running off of Mac OS X 10.5.8), so there shouldn’t be a problem. I tried downloading the Mac driver at http://www.uc-logic.com/download/download_driver.htm but that didn’t work either. Is there a solution to this, or did I just waste $25? I was so excited to finally have a tablet, this is really upsetting! Can anyone help me?? If not, I will just have to try to resell it and get my money back.
    :(:(:(:(:(:(:(:(:(
     
  2. Tennyo macrumors member

    Tennyo

    Joined:
    May 10, 2008
    #2
    Hmm, this is quite the conundrum. And I suppose the original seller won't refund you the money, huh?

    Do you think if you contacted Apple themselves they could help? Or contact Digipro? Maybe go to an Apple store and ask?

    Wow, 38 views and I'm the first to reply. Jeez MacRumors, you people certainly are helpful, aren't you?
     
  3. ZennaBug thread starter macrumors newbie

    Joined:
    Sep 15, 2009
    #3
    I would have contacted Digipro but they don't even seem to have a website! I've posted the same question on a lot of sites, nobody has replied to me yet :( I'm getting frustrated! I may just swallow my losses, I don't want to sell it to someone else and make it their problem now...
     
  4. Pessimistic1 macrumors newbie

    Joined:
    Nov 9, 2009
    #4
    I just got a WP8060 and could not get it to work. It was telling me it was there on bootup but once I got to my desktop it would not work. It would not even show. Reinstalled the drivers three %$#^ ^^%% TIMES AND STILL wouldn't work. When all else failed I broke down and read the directions (Hey I'm male, what can I say:eek:) and waaaay down at the bottom of page 37 or so it told me that in all probability the "battery had expired" and to be SURE to replace the battery. I put in a new battery and it sure is a NICE WORKING tablet ... (Hanging head and looking sheepish) ... true story! Hmmm, I shoulda looked at the posting date ... just not my day.
     

Share This Page