Problems with the iPod app on the iPhone 3G

Discussion in 'iPhone' started by Christian247, May 3, 2010.

  1. Christian247 macrumors member

    Christian247

    Joined:
    Jan 18, 2010
    Location:
    Kansas City, MO
    #1
    I thought I posted this before but I couldnt find it, so maybe something messed up.

    I have a 3G 16GB, and I usually sit at my desk and listen to music on shuffle with my earbuds in. Well recently my phone started acting weird, and almost ever other song; if not every 2 songs, it just stops playing and wont restart with that song; when I press play, it wont even play the song for one second, and goes back to the play icon, indicating it's in standby/pause. I have to advance to the next song and select play again. I thought this was really weird, and wanted to see if anyone else was experiencing any problems like this.
     
  2. EchoTheDolphin macrumors newbie

    Joined:
    May 3, 2010
    #2
    I had a similar problem last week, but it would pause only every time it went to low power mode (like when you're playing a youtube video and don't touch it for a minutes.

    My solution was to reset from a backup, worked fine.
     
  3. Christian247 thread starter macrumors member

    Christian247

    Joined:
    Jan 18, 2010
    Location:
    Kansas City, MO
    #3
    It's not a battery issue; and when u say reset, what do u mean? Like a simple power off/on, a soft reset (Home button and power button), or a complete restore?
     

Share This Page