Resolved Problems with the MBP 15" (2011) built-in Cardreader

Discussion in 'MacBook Pro' started by fl89, Apr 24, 2011.

  1. fl89, Apr 24, 2011
    Last edited: Apr 27, 2011

    fl89 macrumors newbie

    fl89

    Joined:
    Jan 24, 2011
    #1
    Hello,
    ive recently bought a mbp 15inch and a nikon camera with 2x 16gb sandiskt extreme video 30mb/s (class10) SD-HC cards.

    Both work perfectly with the camera and a PC but won't be recognized by the macbook pro. Ive tried several times and once one card worked for an instant. (dunno why)

    I know its a known issue, (Apple Discussion) but did someone find a workaround or maybe solved it by installing MacOS Lion ?

    thx
     
  2. xxBURT0Nxx macrumors 68020

    xxBURT0Nxx

    Joined:
    Jul 9, 2009
    #2
    sounds like a software issue apple will have to address via software update. In the mean time you are probably going to have to just use an external card reader or plug the camera into the computer.

    Lion is only available as a developer build and has not been released.
     
  3. iamadreamer macrumors newbie

    Joined:
    Jun 23, 2010
    #3
    hi, I am also using sandisk 16Gb (class 10) with mbp 15" mid 2010.

    I have similar problem with you. Often the sdcard can't be detected by the mbp. If I remove and insert again the sdcard quickly several times, sometimes my mbp suddenly recognize it. Anyway, I am quite tired of it, so I just use card reader or directly plug the camera by usb cable.

    Btw, there are some discussion from apple forum (https://discussions.apple.com/message/10149637?messageID=10149637) to try this one: http://support.apple.com/kb/HT3964
    But doesn't work for me.

    If this is a software issue, I am wondering why apple keeps this problem for quite a long time (if I am not mistaken, this problem already happened since the first release of mbp with sdcard reader) and even until now there is no OS patch for this.
     
  4. fl89 thread starter macrumors newbie

    fl89

    Joined:
    Jan 24, 2011
    #4
    Problem solved for me....

    today I tried the card in someone else's MBP and it was workin ... that was really annoyin

    so at home I tried to deinstall/deactivate everything not really important.

    the first thing was growl...aaaaand there you go! card works now perfectly...no more problems

    and if that doesnt work for u... keep ya heads up... :apple: Lion will fix it :)
     

Share This Page