Problems with Time Machine Backups on Mavericks

Discussion in 'OS X Mavericks (10.9)' started by campeao, Dec 8, 2013.

  1. campeao macrumors newbie

    Joined:
    Jan 27, 2009
    #1
    So, I'm not sure if this is an issue with Mavericks or my computer, but an annoying thing has happened repeatedly in regards to my Time Machine backups.

    To start off, I'm on a late 2012 15" Macbook Pro.

    Anyways, I connected my external HD to my computer for my weekly backup, and all of a sudden my computer is telling me that I need more space on my external hard drive's partition to backup again. Shouldn't it be deleting old backups? My last successful backup was on November 27th, which is almost a month after I installed Mavericks so it may not even be a problem with Mavericks (If so, I apologize for posting it in this subforum, I wasn't able to find a subforum dedicated to problems with Time Machine). This also happened to me once before when i was still on Lion.

    I know that I could probably repartition my external to get the extra ~20GB that Time Machine is telling me it needs, but I would really rather not do that. My 500GB was initially split in half, one half for Time Machine, and the other for different movies and tv shows that I have. Now, though, it's sitting at about 350GB for Time Machine and 150GB for my other media.

    Again, I know I could probably fix this problem by repartitioning my hard drive but I don't understand why Time Machine constantly needs more and more space.

    Any ideas as to how I can avoid having to repartition? Thanks.
     
  2. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #2
    Have you confirm that your time machine is set to automatically inform you of deleting older backups ? Go to System Preferences>Time Machine>Options and verify that the option that says to inform you whenever older backups are deleted is check on.
     
  3. campeao thread starter macrumors newbie

    Joined:
    Jan 27, 2009
    #3
    Yes, I've done that. It doesn't seem to matter though.
     

Share This Page