Problems with Twitter client Tweetie

Discussion in 'Mac Basics and Help' started by augustus28, Mar 22, 2010.

  1. augustus28 macrumors newbie

    Joined:
    Mar 22, 2010
    #1
    I've been using Twitter client Tweetie on my Mac for about a year now with no problems.

    I upgraded to the latest version (1.2.6) and, all of a sudden, it crashes every time I try to load it. Here's the error message:

    Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: KERN_INVALID_ADDRESS at 0x00000000545f5f00
    Crashed Thread: 2

    I tried reverting to earlier versions (1.2.5/1.2.4) and has the same problem. Forums/FAQ on Tweetie website have been of little use.

    Any thoughts on how to get it working again? Running OSX 10.5.4, Macbook 2Ghz Intel Core Duo, 2GB RAM
     
  2. iBlue macrumors Core

    iBlue

    Joined:
    Mar 17, 2005
    Location:
    London, England
    #2
    Have you tried restarting the OS and or repairing permissions? If you get no joy there try throwing out Tweetie's plist file, which will be called: com.atebits.tweetie-mac.plist

    I don't know what this problem is but these are a few first steps you could take.
     
  3. augustus28 thread starter macrumors newbie

    Joined:
    Mar 22, 2010
    #3
    Tried repairing permissions and also deleted the Tweetie plist. Still crashing when it opens. Any other ideas?
     
  4. augustus28 thread starter macrumors newbie

    Joined:
    Mar 22, 2010
    #4
    OK, it continues to crash, but Tweetie did load properly for a moment after I deleted the plist file. It then immediately crashed again.
     

Share This Page