problems with update 10.11.6

Discussion in 'OS X El Capitan (10.11)' started by avmm2004, Jul 19, 2016.

  1. avmm2004 macrumors newbie

    avmm2004

    Joined:
    Jul 19, 2016
    #1
    Be carefull with update from version 10.11.5 to 10.11.6. I updated from version 10.11.5 to 10.11.6 and i have a lot of problems.
    Safari does not work.
    Parallels does not work.
    system prferences does not work.
    Google chrome ....

    The update finish without problems but when the system reboot .... the system have a lot of different problems.

    I had to recovery my system from time machine.

    This update fail or has some problems or .... is do not enought tested.
     
  2. ray737 macrumors regular

    Joined:
    Sep 11, 2014
    #2
    I updated mine and have had NO problems at all.
     
  3. Velin macrumors 65816

    Velin

    Joined:
    Jul 23, 2008
    Location:
    Hearst Castle
    #3
    Try the Combo Update. I just posted a thread with a link. It sometimes will resolve problems caused by the App store updater.
     
  4. ABC5S macrumors 68040

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #4
    Not one issue with mine. Might just be yours OP.
     
  5. RoelJuun macrumors 6502

    RoelJuun

    Joined:
    Aug 31, 2010
    Location:
    Netherlands
    #5
    After updating my Macbook Pro 2015, 13" Safari doesn't work and some Photo's albums were messed up.

    I am lucky to have a Firefox installation...

    Combo update didn't work. Reinstallation through the store doesn't work. Ridiculous.

    Edit: handoff shows Safari next tot the dock, yet it of course doesn't open Safari when clicking on it. Just to add insult to injury.
    --- Post Merged, Jul 19, 2016 ---
    Fixed the Safari crash issue; moved com.apple.safari.plist to the desktop, opened and closed Safari, then moved the .plist back and everything worked again.
     
  6. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #6
    I updated my MBP using the combo installer (as I do with every update) and don't have any probs. Maybe revert to your backup/clone and try again.
     
  7. iceman42 macrumors regular

    Joined:
    Nov 12, 2012
    #7
    i have no problems with the latest 10.11.6 update.and i did not use the combo installer
     
  8. randomgeeza macrumors regular

    Joined:
    Aug 12, 2014
    Location:
    United Kingdom
    #8
    I've noticed a few niggles. Safari was acting a little weird until a restart. Likewise a few third party apps didn't play nicely until further reboots.

    I also noticed that it cleared out the contents of my ~/Library/Caches folder. Which is no big deal, but I suspect may have contributed towards some of the niggles mentioned above.

    Things are settled now and everything is back to baseline.
     

Share This Page