Problems with used iPhone 3gs i just bought

Discussion in 'iPhone Tips, Help and Troubleshooting' started by TexasAssassin, Feb 18, 2011.

  1. TexasAssassin macrumors newbie

    Joined:
    Feb 18, 2011
    #1
    I bought a white 16GB iPhone 3GS, it is jailbroken and everything works fine but when i put in my sim card from my iPhone 3G it says "searching" then "No service". I was wondering if there was anyway to diagnose the problem without having to restore the phone. Is there something i can check within the phone the will give me information on what's wrong?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Please provide what baseband(modem firmware) you have on this 3GS.

    Setting>General>about>Modem firmware.

    Once we have this info, we can give you advise how to get it works.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    And are you trying to use it on official carrier or JB and unlocked?
     
  4. TexasAssassin thread starter macrumors newbie

    Joined:
    Feb 18, 2011
    #4
    Modem Firmware is 05.14.02 and i use official AT&T. Im moving my sim from a iphone 3g, so i have the iphone plan with AT&T.

    Thanks for the reply
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.

Share This Page