Problems with video streaming/online gaming, is it my MBP or the internet connection?

Discussion in 'Mac Basics and Help' started by jthomasa, May 12, 2010.

  1. jthomasa macrumors newbie

    Joined:
    May 6, 2010
    #1
    I have a 2010 MBP C2D 2.4ghz, 4gb RAM, 250gb x5400 RPM HD. I have TimeWarner Cable's Roadrunner cable modem, basic service, running through a Linksys wireless router. I am having issues with video streaming/online gaming.

    My basic problem is that video (Netflix, Youtube) and gaming (Eve) is slow and choppy, both video and sound. I just signed up for Eve and I was going through the main introduction video and it simply did not work at all.

    I just did a speed test at speedtest.net and my download speed is 8mb/s, with an upload of .35mb/s. I have no idea if that is good or not. What I am confused about is the fact that while streaming through Netflix on my Xbox 360, everything works great. No choppiness, no problems. So is it my internet connection or is there something I'm missing with the MBP?

    Any other Eve players that could shed light on settings I'm missing? Anything? It is really irritating to have a new laptop that won't play a game that I have friends with 3 year old computers that play it fine.
     
  2. jthomasa thread starter macrumors newbie

    Joined:
    May 6, 2010
    #2
    So I just tried the same things on my wife's SAME MBP and it is working with no problem. What in the world gives? We have the same amount of free memory, same specs and same EVERYTHING.

    Argh.
     

Share This Page