Problems with wi-fi on my iPad

Discussion in 'iPad' started by Edwin the Elder, Aug 16, 2010.

  1. Edwin the Elder macrumors member

    Joined:
    May 4, 2005
    Location:
    Ottawa, Canada
    #1
    Now another problem.

    My wi-fi reception from my Airport Express has never been good. It would drop the connection when I moved into the family room. When I upgraded the OS, it seemed to improve but lately seems about as weak as before.

    Now it isn't working period. It sees my network, gives it 2 out of 3 in the signal strength, but when I try to connect I receive the message "unable to join the network."

    The problem is not with the network. My Macbook has no problem.

    I have tried powering down and rebooting with no success.

    Any suggestions?
     
  2. prot0type macrumors regular

    Joined:
    Jul 12, 2010
    #2
    Maybe go into settings, forget it, then have your iPad find and reconnect to it?
     
  3. Edwin the Elder thread starter macrumors member

    Joined:
    May 4, 2005
    Location:
    Ottawa, Canada
    #3
    Tried that. I've turned off wi-fi, synced my iPad, toggled on and off the "ask to join networks"

    no luck.

    There are settings I could go into, but I never did any of these before.
     
  4. Edwin the Elder thread starter macrumors member

    Joined:
    May 4, 2005
    Location:
    Ottawa, Canada
    #4
    Weird

    Problem seems to be solved. (i hope)

    The problem may have been with the Airport Express.

    I assumed my network was working because my Macbook had internet connection. Turns out it was using some unknown local network that was not password protected.

    The Airport Express was showing a green light, but I powered it off and then on again. Things seem to be working for the moment.

    Technology.:rolleyes:
     

Share This Page