Problems with wi-fi

Discussion in 'iPod touch' started by djcoutts, Nov 19, 2007.

  1. djcoutts macrumors newbie

    Nov 19, 2007
    I've been a long time lurker around here, but only just registered after weeks of having absolutely no wi-fi on my iPod Touch. For over a month, I've been lurking around trying to find the answer to my problem, but to no avail so far - I figured why ask a question that someone else had already answered.

    My problem is that nothing via wi-fi works - I've tried it in different places (it's everywhere around my city), but nothing has worked yet. I'll give you my wireless stuff.

    Wireless Network:
    Physical Address: 00-11-95-E5-33-51
    IP Address:
    Subnet Mask:
    Default Gateway:
    DNS Servers:,

    I've tried putting all my details in manually into a "new" wi-fi connection on my touch, and even that didn't work.

    I'm at a loss of what to do next? I've tried re-starting the router, and I even restored my iPod once, just to find out that it would make no difference to the running of wi-fi.

    Any help would be appreciated!

    Oh, PS: When i go onto safari or youtube or whatever, the message that comes up is "Safari cannot open the page because it can't find the server."
  2. Jasonbot macrumors 68020


    Aug 15, 2006
    The Rainbow Nation RSA
    DO you connect by having your internet settings on the router or do you normally click 'connect' from your computer?
  3. djcoutts thread starter macrumors newbie

    Nov 19, 2007
    Um, well I have an ADSL modem and a router. I quoted the stuff for the router above. Need the ADSL stuff too?

Share This Page