Problems with wireless internet on XP

Discussion in 'Windows, Linux & Others on the Mac' started by Atomicadam78, Feb 14, 2009.

  1. Atomicadam78 macrumors newbie

    Joined:
    Feb 14, 2009
    #1
    Hey guys first post and I need an answer.


    I can hook up and get wireless internet on OSX easy no problems.

    XP I can also hook up and get internet easily on XP. The problem is, all of a sudden it will cut out and stop working after awhile, then i have to select and repair my connection to get it to work again.

    I know its super vague but thats all i got.

    Help?
     
  2. aluminumapple macrumors regular

    Joined:
    Jan 7, 2009
    #2
    um

    did you update your xp?
    do you have the latest network drivers?
    do you have any passwords on the network?
    do you have a clear connection? ( ex. basement to upper floor*not a clear connection*)
     
  3. mogzieee macrumors 6502a

    Joined:
    Feb 8, 2008
    Location:
    London, UK
    #3
    Are you using Boot Camp, VMware or Parralels?

    If using VMware, install the 'VMware tools' and everything should hook up automatically.
     
  4. Atomicadam78 thread starter macrumors newbie

    Joined:
    Feb 14, 2009
  5. LtRammstein macrumors 6502a

    LtRammstein

    Joined:
    Jun 20, 2006
    Location:
    Denver, CO
    #5
    Make sure you are using the proper driver for the Broadcom card.

    Go to Apple's Support pages and search for "Wireless XP issues." A few posts in there have links to the latest drivers.
     

Share This Page