Problems with Xcode 6 and Time Machine following update to DP6

Discussion in 'OS X Yosemite (10.10)' started by piller97, Aug 26, 2014.

  1. piller97, Aug 26, 2014
    Last edited: Aug 26, 2014

    piller97 macrumors newbie

    Joined:
    Aug 15, 2014
    #1
    In Short:
    After updating to DP6 I can't use Xcode 6, and time machine isn't functioning properly.

    Details:
    Last night i got around to updating from DP5 to 6.

    Today i tried to open Xcode 6 Beta 4, everytime i tried opening it it stopped responding, I assumed it was because i hadn't updated to the 6th beta of Xcode, so i downloaded it.

    Following the download I experienced the same issue as with the prior beta. I was also unable to even copy the file into my application folder.

    I decided to retrieve a copy of Xcode from my previous time machine backup. I then discovered that it seems I'm unable to access any of my prior backups, nor was I able to create any new ones. upon checking console, it appears that the cause of the time machine issue is that the "Event store UUIDs don't match..", I assume this is because the prior update was made when I was still running PB1(and stupidly hadn't updated since).


    Is there anyone experiencing similar conditions?
    Or does anyone have any suggestions for things I can try?



    Any insight you can provide is greatly appreciated
     
  2. JayKyte macrumors newbie

    Joined:
    Jul 7, 2014
    #2
    Xcode beta 5 crashes on my install of DP6 ...opens then crashes....hoping there maybe a DP7 soon to fix this....
     

Share This Page