Problems writing 8x Memorex DL DVD +R

Discussion in 'MacBook Pro' started by l0uismustdie, Nov 30, 2009.

  1. l0uismustdie macrumors regular

    l0uismustdie

    Joined:
    Nov 30, 2009
    Location:
    Edinburgh, UK
    #1
    Hi, I am running a MacBook Pro 2.2 GHz with a MATSHITA DVD-R UJ-857E drive. Recently I have been trying to burn some video_ts files ripped with MacTheRipper on to 8x Memorex DL DVD +R. I think the problem here is that my drive is only built to handle 4x speeds. I have tried decreasing the speeds in Toast this however has no effect and I still receive a drive error. I have also tried to transform the video_ts folder into multiple different types of disc images and burn them to the DL DVD from the disk utility function. The error I get from here is also a drive error. If anyone could give me some advice as to what to try next I would be greatly appreciative.
     
  2. wallace0134 macrumors newbie

    Joined:
    Aug 28, 2009
    #2
    "Full sized" drives in desktops & full-sized external drives barely handle much of the Memorex media well. Typically, Memorex goes with a lower-quality manufacturer for its media, or lower grades of its media, and your drive probably cannot get around this, either (which is understandable).

    It is possible that you may have to go for a specific brand & speed of DL media. On one of the forums I frequent, the suggestion is to try to find Verbatim 2.4x DL media, as it is usually reliable enough to determine whether media is at fault or the drive is at fault. Another suggestion would be to go for a "full size" external DVD burner that can handle DL burning better (another slim drive would probably be a waste).
     

Share This Page