Problems

Discussion in 'MacBook Pro' started by wildcard915, Feb 26, 2012.

  1. wildcard915, Feb 26, 2012
    Last edited: Feb 26, 2012

    wildcard915 macrumors newbie

    Joined:
    Feb 26, 2012
    #1
    Hello, I am new to the forum here, and i dont really know where this question should go so if im in the wrong place let me know. I have a problem with my macbook pro, until recently i could just plug in my mini display port to vga adapter in and my sharp lcd tv would automatically connect and my computer would show up on it. I got a new adapter thinking that might solve the problem, i bought a new vga and a hdmi one too. This didnt solve the problem. I have found that the hdmi works on other tvs i have but not the one i always use. I dont understand why it would just stop working all the sudden and its very frustrating. Thanks for your help guys and glad to be apart of the forum.

    The specs to my macbook pro are:
    15-inch, Mid 2010
    2.66 Intel Core i7
    4gb ddr3 ram
    Nvidia Geforce GT 330m 512 mb/ with intel hd graphics
    running mac os x lion 10.7.3
     
  2. Agent-P macrumors 68030

    Agent-P

    Joined:
    Dec 5, 2009
    Location:
    The Tri-State Area
    #2
    I'm not sure what's causing your problem, but does the display on the Sharp LCD show up while using the seemingly broken adapter if you go to System Prefs > Displays and press the "Detect Displays" button? If so, then the adapter is transmitting the signal fine.
     

    Attached Files:

  3. wildcard915 thread starter macrumors newbie

    Joined:
    Feb 26, 2012
    #3
    Ive used the detect displays button and it doesnt work. I have a sony lcd tv i plug it in to and it just comes right up. But on the sharp, when i plug and unplug the adapter from the tv the screen on the computer turns blue like it is recognizing the tv then nothing happens. Like i said until like a week ago the sharp tv worked fine, do you think it had something to do with the most recent update that just came out?
     
  4. trikky macrumors regular

    Joined:
    Nov 10, 2011
    #4
    Have you tested other computers with this TV? Maybe it's the TV that's gone funny, not the MBP...
     
  5. wildcard915 thread starter macrumors newbie

    Joined:
    Feb 26, 2012
    #5
    I hooked up my roommates dell to it using vga and it worked. So its just something to do with my mbp and my tv just not getting along. Which is weird because they have until a few days ago.
     

Share This Page