Probs w/Outgoing Yahoo messages thru Mail

BIS2

macrumors regular
Original poster
Jun 20, 2004
144
0
I'm trying to set it up so I can send & receive Yahoo mail using Apple's Mail program. (I have Yahoo Mail Plus, so POP access is not an issue). I can receive mail but when I try to send, it doesn't work, and Yahoo doesn't have anything listed for any other way to configure the settings in Mail. Does anyone know what I need to do?

Thanks
 

ftaok

macrumors 603
Jan 23, 2002
6,182
1,192
East Coast
BIS2 said:
I'm trying to set it up so I can send & receive Yahoo mail using Apple's Mail program. (I have Yahoo Mail Plus, so POP access is not an issue). I can receive mail but when I try to send, it doesn't work, and Yahoo doesn't have anything listed for any other way to configure the settings in Mail. Does anyone know what I need to do?

Thanks
Is this a new problem or something that's never worked? Anyways, it sounds like your SMTP server is not set up right. Are you using Yahoo's SMTP server or your ISP's? Try both to see if that helps.
 

BIS2

macrumors regular
Original poster
Jun 20, 2004
144
0
error message

The error message I get says:

Message delivery failed.

The sender address (my addresss)@yahoo.com was rejected by the server

The server response was: authentication required - for help go to http://help.yahoo.com/help/us/mail/pop/pop-11.html

You can try to send using a different server. All messages will use this server until you quit or change your network settings.

Then it gives me the option to send thru another server (my dial up account - which I am cancelling since I now have a cable modem).

I tried the Yahoo page, but it does not list mail as being supported. They also recommend changing the port to 587, which I tried but it doesn't seem to matter. Occasionally, if I change to "another server" (but actually just change it to the yahoo one) - it will then send. However, this is unreliable and annoying.
 

Applespider

macrumors G4
Sounds like they've turned on the authentication.

Go to Mail/Preferences and click on the Accounts Tab

Go to the server settings for your outgoing mail server and put in that you are authenticating by password. Make sure your user name and password are in there.

Then click on the Advanced Tab and put in the recommeded port.

Yahoo mail works fine with Mail - they just don't officially support it. You should be able to work out all the settings you need by reading through the instructions for another box though.
 

ftaok

macrumors 603
Jan 23, 2002
6,182
1,192
East Coast
BIS2 said:
Then it gives me the option to send thru another server (my dial up account - which I am cancelling since I now have a cable modem).
This is the key. It sounds like your Mail settings still have your dial-up SMTP listed. You will need to change your SMTP server to whatever your cable ISP provides.
 

BIS2

macrumors regular
Original poster
Jun 20, 2004
144
0
OK, I think its working now!

Applespider said:
Sounds like they've turned on the authentication.

Go to Mail/Preferences and click on the Accounts Tab

Go to the server settings for your outgoing mail server and put in that you are authenticating by password. Make sure your user name and password are in there.

Then click on the Advanced Tab and put in the recommeded port.

Yahoo mail works fine with Mail - they just don't officially support it. You should be able to work out all the settings you need by reading through the instructions for another box though.
I did this and it seems to be working now. Thanks for the help!!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.