ProClip 5s Connection Problems?

Discussion in 'iPhone Accessories' started by smeg36, Sep 21, 2013.

  1. smeg36 macrumors regular

    Joined:
    Sep 16, 2009
    #1
    I have the ProClip mount for cable attachment that I got for my iPhone 5 last November. It's been working flawlessly for me since. I got the 5s yesterday, and now the connection keeps cutting in and out. It seems like the cable isn't inserting far enough into the phone, and is causing the connection to be unstable. My 5s charges fine with all the other cables I've tried it with, so I wonder if the 5s is just pickier about how precise the cable fits, or if it's just my phone specifically. It does seem like the cable is recessed maybe half a mm from the top of the holder when it's clicked in place, it's not perfectly flush. Is anyone else having issues with the 5s and their ProClip holder?
     
  2. smeg36 thread starter macrumors regular

    Joined:
    Sep 16, 2009
    #2
    Here's a photo I took to try and show the small half mm recess the cable has in the holder. I can't figure why it would work perfectly with my 5 for so long, then have problems with the physically identical dimensions of the 5s.
     

    Attached Files:

  3. ScottW1 macrumors regular

    Joined:
    Aug 27, 2010
    #3
    I'm not sure which model proclip mount you have, but you may be able to move the connector upwards (and eliminate the recess) by loosening two screws on the back side of the block that holds the connector. That would be my first suggestion -- as it is possible the connector has been "pushed down" in the block through repeated phone insertions.

    I just received a new mount for my 5S (model 521504, "Adjustable Charging Holder with Tilt Swivel and USB Cigarette Lighter Plug for Rugged Cases" for 5/5S with case"), but I haven't used it yet because my phone is still in Fedex's greasy hands.

    My model came with a cable pre-installed; turns out it is a Belkin branded cable. It actually sits way up above the holder, as opposed to being recessed like yours.
     

    Attached Files:

  4. smeg36, Sep 22, 2013
    Last edited: Sep 22, 2013

    smeg36 thread starter macrumors regular

    Joined:
    Sep 16, 2009
    #4
    Thanks for the suggestion, I'll look at it tomorrow and see if I can get the cable in a better position. I hadn't thought of that. I think it'll slip down again though, it clicks into place when I insert it now, so the latch that keeps the cable from going down when the phone is inserted it engaged already.

    I have this one: http://www.proclipusa.com/phone-hol...swivel-for-cable-attachment-514422-19045.cmsv

    Edit: On closer inspection, mine is actually a different design from the one they have listed in the site now. Same title, but the photo they have is different from the one I have. The first two photos look more like the one you have, while the rest of the photos look like the one I received. I wonder if their design changed along the line.
     

Share This Page