(professionals only please) Tethered jailbroken iPhone doesnt connect to itunes +more

Discussion in 'Jailbreaks and iOS Hacks' started by hewwitt, Jun 16, 2012.

  1. hewwitt macrumors newbie

    Joined:
    Jun 16, 2012
    #1
    Ok, so like i said in the title, i only want help from people who know more than just the basics about jailbreaking, and iphones, and basically are not retarded.

    So, ill start at the beginning. I have an iPhone 4, its is jailbroken (tethered), patch patch 5.1 (9b176). I jailbroke it awhile ago. maybe 1.5 or 2 months ago. It worked perfectly fine then, and i didnt have any major problems with it. a couple weeks ago, my mom installed a random program onto our computer. it had a virus on it, and i had to restore my computer.

    when i fixed my computer, i installed itunes, and redsn0w (win 0.9.10b7), so that i could boot my iphone so i could use all my jailbroken apps again. but, redsn0w gave me this error: "DFU Mode Failed: No device detected. You probably misunderstood the instructions." i tried this several times, with no luck. after a bit, i noticed that my iphone wasnt showing up at the bottom of the redsn0w program (it usually says like: iPhone 4 detected). i checked itunes, but no matter what i did, it didnt show up there either.

    I thought maybe its a problem with my computer, so i tried it at a friends house. but the same thing happened.

    right now, i cant use a bunch of my programs, like safari and youtube. installed another internet browser, but it doesnt work as well as safari.

    i decided that the only thing i could do was to completly reset my iphone. i downloaded phanfare (a image sharing app), and sent all my pics and notes to myself. I tried to reset it using the settings/general/reset/erase all content and settings option, but what happens when i do that is the apple logo pops up, with a blank loading bar, for half a second, and then disappears. then the loading thing pops up. i waited for several hours, but nothing happened. i looked online, and found out that this wasnt what was supposed to happen.

    i tried several other options that are supposed to delete everything you have, like installing a new update, and using icloud.com to remote wipe it, but neither of these worked either.

    all the tutorials i find on youtube and other websites involve having an untethered iphone, that has access to cydia, or basically tell me to do something that i had already tried.

    i would really appreciate it if someone could tell me their ideas on how to fix this problem.

    just a recap:

    *iphone isnt recognised by itunes (or other iphone computer programs), but still gets changed when plugged into computer
    *i do not have access to cydia, even though my iphone is supposed to be jailbroken
    *remote wipe, settings wipe, and updates dont work.

    what will help me:

    a way to reset iphone
    or
    a way to unjailbreak iphone

    im looking forward to seeing your ideas on how to fix this
    -hewwitt


    ----------

    im new to this site, so sorry if i posted this in the wrong section :$
     
  2. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #2
  3. hewwitt thread starter macrumors newbie

    Joined:
    Jun 16, 2012
    #3
    still not working :(

    OK i truied your option, i actually tried to put my iphone in both recovery, and DFU mode.

    the problem is, even when the iphone has the Recovery mode screen (or DFU), it is still not recognized by itunes. :S

    any other suggestions?
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    FYI, I'm just pointing this out in case you haven't realized it but if you are jailbroken, NEVER use the reset buttons in the settings app.

    Your friends computer that you tried to use iTunes with, did that computer already have iTunes and had performed at least one sync with an iPhone? I'm asking because I had a similar problem and when I used a fresh version of iTunes that had never been synced before, it wouldn't work. I never figured out why. I assume it's related to the iTunes library files that are required for programs like redsn0w and tiny umbrella to work. If you haven't tried fixing your phone with an iTunes that has been used in conjunction with an iPhone already, I suggest you try to locate one. If your friends iTunes has a history with an iPhone then obviously my input is useless to you. But I wanted to share my experience in case it would help you. I hope you resolve your problem. If you ever figure it out report back. Good luck!
     
  5. rrandyy macrumors 6502

    Joined:
    Jan 14, 2009
    #5
    I have a few thoughts that may be helpful, but I'm not a "professional" helper of random people on the Internet who screw up their phone. Oh well.
     
  6. hewwitt thread starter macrumors newbie

    Joined:
    Jun 16, 2012
    #6
    reply to previous comments/suggestions

    BumpyFlatline, thanks for the info, i didnt know that. im pretty sure his itunes had a sync with an iphone before, but im not 100% certain. ill ask him.

    and rrandyy, if you have "a few thoughts that may be helpful", then ur a proffesional to me :)

    im just really annoyed with people giving the most basic advice possible, and assuming that i havnt already tried that. cause ive tried everything.

    im looking for someone who has had problems like this before, and think that they may be able to fix them. im just not looking for someone who will tell me the iphone equivilent of: "have you tried turning it off and on again?"

    the title is just like protection from people who ask questions like that.

    so, if youre willing to tell me your thoughts, i'd really appreciate it. :)
     
  7. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #7
    First of all, your title and the first part of your post are a huge turn-off and almost prevented me from responding. You really come off as an ass.

    Second, at this point all you can do is put your phone in DFU mode (tutorial) and restore. If your phone still isn't detected when in DFU mode then there is a hardware issue unrelated to jailbreak.

    I recommend restoring to 5.1.1 and using Absinthe 2.0 for an untethered jailbreak.
     
  8. labman, Jun 17, 2012
    Last edited: Jun 17, 2012

    labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #8
    Good kuck with your search!

    not many here will qualify or want to help you! :rolleyes: we do Jailbreaking for fun and as a hobby we also help people for the same reason. Nobody has to help anybody here. We choose to help because we want to help. ;) the post above mine should help but in the future you might want to be a tad bit more friendly in asking questions. remember you are asking for help.


    professional
    [pruh-fesh-uh-nl]   Example Sentences Origin
    pro·fes·sion·al
       [pruh-fesh-uh-nl] Show IPA
    adjective
    1.
    following an occupation as a means of livelihood or for gain: a professional builder.
    2.
    of, pertaining to, or connected with a profession: professional studies.
    3.
    appropriate to a profession: professional objectivity.
    4.
    engaged in one of the learned professions: A lawyer is a professional person.
    5.
    following as a business an occupation ordinarily engaged in as a pastime: a professional golfer.
    EXPAND
    noun
    10.
    a person who belongs to one of the professions, especially one of the learned professions.
    11.
    a person who earns a living in a sport or other occupation frequently engaged in by amateurs: a golf professional.
    12.
    an expert player, as of golf or tennis, serving as a teacher, consultant, performer, or contestant; pro.
    13.
    a person who is expert at his or her work: You can tell by her comments that this editor is a real professional
     
  9. BlueRaider macrumors regular

    Joined:
    Mar 2, 2012
    #9
    When you restored your computer did you restore to the same OS? Are your USB ports working with anything other than an iDevice? It sounds like you might not have installed your USB drivers somehow
     
  10. AMC89 macrumors member

    Joined:
    Apr 13, 2012
    #10
    I had this same problem (fixed now) but can't help you as I am retarded
     
  11. Kayan macrumors 6502

    Joined:
    Jul 7, 2010
    Location:
    CA
    #11
    While I wouldn't consider myself a professional, I've been JBen for several years now and have followed this forum for that whole time period, and in my "unprofessional" opinion, ALL JB problems are one of two possible things:
    1) A hardware issue and the phone needs to be taken to the Applestore to be replaced (which isn't a JB issue at all, but some people seem to think so).
    2) A user-caused issue.

    Fixing 1 is straightforward. Fixing 2 is also easy, however, it requires that you do the BASIC things (everything that is technical/hard about JBing has been done away with ever since geohot had to manually crack open his iPhone to rewire hardware, etc. Jbing is very simple if understood). Turning the phone off/on often fixes problems. And for everything else, you need to use DFU/restore-as-new to guarantee a fix. So for you to request "professional" help will just get you the exact same BASIC advice, except from a person with more experience, because most JB problems come from a user failing to follow the BASIC steps of a correct JB.

    The small BASIC things are what are important.
     
  12. HickDead macrumors 6502a

    HickDead

    Joined:
    Dec 2, 2011
    #12
    I was going to comment but then I realized that I'm not a "professional." Sorry...on my way.

    [​IMG]
     
  13. nwmtnbiker macrumors 68000

    nwmtnbiker

    Joined:
    Apr 5, 2011
    Location:
    Fidalgo Island
    #13
    rofl :d
     
  14. hewwitt thread starter macrumors newbie

    Joined:
    Jun 16, 2012
    #14
    seriously guys?

    wow. no offence to anyone in particular, but way to overreact. i used like a word that people didnt seem to like, and everyone ****ing orbits that word. I explained what i meant in another comment, and why i used the word "professional". i said "please". i didn't mean for my question to be offensive. god guys, how ****ing immature you can be?

    if anyone has any actual advice and is WILLING TO SHARE IT, i'd appreciate it. >_<
     
  15. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #15
    Are you on a PC if so does the iPhone show up in device manager?
     
  16. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #16
    your really not good at asking for help are you? :rolleyes:
     
  17. hewwitt thread starter macrumors newbie

    Joined:
    Jun 16, 2012
    #18
    thanks for replying seanwebb68, and yeah im using windows. and no it doesnt show up in device manager... :(

    and labman, apperantly not :p
     
  18. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #19
    Well if it charges from the pc then i would expect it to show up in device manage... it could be showing as unknown device or something like that...

    The only reason i ask is because my friend had a phone that wouldn't work on his two computer but when he brought it round here.., i was able to get it into dfu mode and restore using my pc which i use for my iphone.(So there always hope)

    If its not in device manager at all and you have tested different machines,usb ports & cables then it sounds like the connector on your iphone has had it.
     
  19. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #20
    I had a problem a while back where RedSn0w wouldn't work because I didn't have the latest version of iTunes installed. It must need the latest and greatest drivers that come with iTunes.

    I hope this suggestion isn't too simplistic of unprofessional. If it is, please disregard and I'll crawl back under my rock.
     
  20. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #21
    I already answered your question despite your crappy attitude. My post contains all the information you need: put your phone in DFU mode and restore. If you can't put it in DFU mode or if it fails to restore in DFU mode, then you've had hardware failure and will need to take your phone for repair or replacement. It's that ****ing simple.
     

Share This Page