Profile Manager (10.10.2) not allowing custom applications to run

Discussion in 'Mac OS X Server, Xserve, and Networking' started by bbiddiscombe, Apr 7, 2015.

  1. bbiddiscombe macrumors newbie

    bbiddiscombe

    Joined:
    Apr 7, 2015
    #1
    Hi everyone,

    Hopefully someone can point my in the right direction for this one!

    Applications users can launch are restricted in Profile Manager and works fine except for those that we have written in Script Editor (exported as apps/run only).

    No matter what we try PM blocks these applications, removing app restrictions stops the problem but that's not a solution.

    Has anyone had any experience of this? :eek:
     
  2. Thrao macrumors newbie

    Thrao

    Joined:
    Nov 25, 2014
    Location:
    Indianapolis Indiana
    #2
    I have been having this issue as well, I have not found any work arounds yet.
     
  3. bbiddiscombe thread starter macrumors newbie

    bbiddiscombe

    Joined:
    Apr 7, 2015
    #3
    What I've done to get round the issue is to put the apps in their own folder within Applications then grant permissions within Profile Manager to that folder.

    If the applications are still listed individually in Allow Apps the above won't work.

    This has been the only way I can get managed users to launch the apps. Hope the information is of use to you.
     
  4. Thrao macrumors newbie

    Thrao

    Joined:
    Nov 25, 2014
    Location:
    Indianapolis Indiana
    #4
    Thank you, I will have to try this for a few of our customer Applications and hopefully it works effectively for the users.
     

Share This Page