Program Install problems...

Discussion in 'Mac Apps and Mac App Store' started by tanda4, Oct 19, 2007.

  1. tanda4 macrumors newbie

    Joined:
    Oct 8, 2006
    #1
    When I try to install programs, the icon bounces a couple of times and then nothing.

    I have tried repairing permissions, repairing disk, creating a a new user account, resetting PRAM, and deleting pref files.

    Anything else I could try, short of reinstalling OSX?

    Thanks
     
  2. littlevish macrumors member

    Joined:
    Oct 18, 2007
    #2
    What programs, specifically, are you trying to install?
     
  3. tanda4 thread starter macrumors newbie

    Joined:
    Oct 8, 2006
    #3
    I think the problem started when I tried to install a trial of MS Office. It is now many things downloaded, most recently being HP Photosmart Printer Utilities, Epson scanner, and Spyder Express. There has been many more, but can't think of them.

    The most recent is "Spyder2express_2.3_Installer" I wonder if it has something to do with it not being a .dmg?
     
  4. tanda4 thread starter macrumors newbie

    Joined:
    Oct 8, 2006
    #4
    Another thing I just thought of, maybe something relating to rosetta?
     
  5. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #5
    When you say "the icon bounces" which icon would that be? The application's icon? the disk image file? the installer's icon? Also for the install, is it trying to go through an actual installer, or are you just suppose to be able to drag and drop the .app files to the Applications folder? Names of the file could be helpful too, the "Spyder2express_2.3_Installer" file's extension isn't familiar to me.

    I doubt it's Rosetta related, though don't quote me on that.
     

Share This Page