Program running, but no where to be found? Mac OS X 10.6.7

Discussion in 'macOS' started by webbet, Jan 25, 2012.

  1. webbet macrumors newbie

    Joined:
    Jan 25, 2012
    #1
    Situation: I'll click the application in the application folder, it will load (like normal), it will even show up in my dock, and the top bar even shows up with all the application menu bars. However, the program itself is no where to be found. So far, two of my programs do this.

    I'm not running spaces, or any sort of parallels, I've updated my software, I've tried force quitting and restarting (both application and computer). But, nothing works. The program still opens, but is invisible.

    My computer is a macbook pro, Mac OS X 10.6.7 with a 2.7 GHz Intel Core i7, and I also go back and forth with using two screens via a HDMI chord. HELP! :(
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    What actual applications are you talking about?
    Have you tried File > New window/document yet?
     
  3. alexreich macrumors 6502a

    alexreich

    Joined:
    Jan 26, 2011
    #4
    Check the Activity Monitor application to find out what exactly it is, then if need be, kill the task.

    In Terminal, simply type 'sudo killall (processname)"
    Type your password, press Enter, and the task will be killed.
     

Share This Page