Programs won't show though started

Discussion in 'OS X Yosemite (10.10)' started by cortex_dvls, Aug 21, 2015.

  1. cortex_dvls macrumors newbie

    Joined:
    Aug 21, 2015
    #1
    To day this strange problem occured on my MB Air 2011.

    Suddently the app store wouldn't start, or at least the windows doesn't show. There is a dot beneath the app store icon on the dock, the app store menu appears on the top screen. It also appears as running in the activity monitor. I can kill it, but the same thing happens when I start it again.
    Unfortunately this applies to mail as well, and probably even worse, also the terminal.

    Other programs such as firefox and open office works as usual.

    Do any of you have a clue on a solution. I tried googleing, but I can't seem to find the right search words.

    Regards
    Peter
     
  2. cortex_dvls thread starter macrumors newbie

    Joined:
    Aug 21, 2015
    #2
    BTW
    I tried rebooting, clearing the NV-RAM with options-cmd-R-P procedure. Tried logging in as another user and booting i safe mode.
    None of it worked.
     
  3. cortex_dvls thread starter macrumors newbie

    Joined:
    Aug 21, 2015
    #3
    It seems others has expirienced this after using cleanmymac which aparently deletes som NIB files.
    The only solution seemed to be a reinstall.
    Thankfully its possible to reinstall OSX without loosing data.
     

Share This Page