Prohibatory sign on startup - think I screwed up big time.

Discussion in 'Windows, Linux & Others on the Mac' started by nonillogical, Dec 11, 2013.

  1. nonillogical, Dec 11, 2013
    Last edited: Dec 11, 2013

    nonillogical macrumors newbie

    Joined:
    Nov 15, 2012
    #1
    I think I really messed up. I get the prohibatory sign (circle with slash) on the grey startup screen after a minute now, and the common Safe Mode fix is not working.

    I know what I did...I was attempting to get Crysis to work on my Windows 7 install via bootcamp. It was crashing whenever I tried to change settings, and I found a roundabout fix that involved creating a small FAT32 partition to reroute My Documents to, where the settings are saved. It worked and I happily played Crysis for a few hours until trying to reboot into OSX. Probably a dumb idea to make such a change to get a 4 year old game playable, I know.

    I cannot boot into Windows anymore either, as I get a brief blue screen (too fast to read the type) before it shuts down. Attempting to repair Windows instead of starting normally goes through the motions but does not come up with a solution and does not let me start. I cannot boot into safe mode in either Windows or OSX.

    I can't imagine what fix I have without sending it off to Apple at this point, but I am hoping someone has the magic answer. I'm fairly sure if I could boot back into Windows that I could undo the damage I did.

    Let me know if you have any ideas. Thanks!


    2012 27" iMac
    3.4GHz Quad-Core Intel Core i7
    8GB 1600MHz DDR3 SDRAM-2X4GB
    1TB Fusion Drive
    NVIDIAGeFrc GTX 680MX 2G GDDR5
     
  2. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #2
    The magic answer is to not dink that far into a system with limited skills.

    Internet recovery from boot and put a working OS back on it.
     

Share This Page