Prohibitary sign at boot up- help??

Discussion in 'macOS' started by iphonemaniac211, Feb 10, 2012.

  1. iphonemaniac211 macrumors newbie

    Joined:
    Jun 12, 2011
    #1
    Hey,so basically I turned on my laptop and it began loading up as usual, with the tone, then the apple logo then the spinnig wheel, then it showed a grey prohibitary sign?

    I've read a few posts about this but so far I havent found a solution that has worked

    - As far as I am aware it is not a HD problem as under disk utilities it says the HD seems to be ok with no problems.

    Any ideas what I can do to fix this? Im a pretty new Mac user too so any help at all would be appreciated!!
     
  2. iphonemaniac211 thread starter macrumors newbie

    Joined:
    Jun 12, 2011
    #3
    Hey! thanks for the reply :)

    I've tried:
    resetting the PRAM,safe mode, single user mode, hardware test(no faults found).
    When i used disk utility the actual hard drive "macintosh hd" was dimmed out. so i can reinstall the OS or anything. Ive also tried first aid under disk utility and it also said that everything was ok.

    I also read on a post on another forum, someone had the same problem as this and they were able to install the OS onto an external hard drive, and then use it to get access files on the internal hard drive. would this work?
     
  3. lordj4000 macrumors member

    Joined:
    Jul 17, 2005
    Location:
    In unfathomable darkness
    #4
    I've seen that problem before. In disk utility it will show it as dimmed out if the initial fsck(file system check) hasn't finished. Typically, that happens when the file system is badly damaged. The fsck starts as soon as the disc boots before it tries to mount it.

    There are two options. One, wait a long time. Sometimes, a really long time. I've seen it take about an hour before fsck gives up. Of course if it's that badly damaged than disk utility probably won't be able to repair it.

    Two. Open terminal, type "ps ax" w/o the quotes and look for something that says fsck. The line will begin with a number, that's the process id. Now type "kill 1234" replacing 1234 with that number. That will stop the fsck. Now you can quit terminal and erase/repartition the drive.
     
  4. iphonemaniac211 thread starter macrumors newbie

    Joined:
    Jun 12, 2011
    #5
    thanks for the reply

    but i was wondering if theres a way i can access the contents of my drive first to get crucial files off? theres some stuff on there that would be painful to lose.

    i have installed os on an external drive,is there anyway to access it using this? i mean ive heard of utilities such a diskwarrier,but would this actually work?
     

Share This Page