Prohibitory sign - installing 10.6 Server

Discussion in 'Mac mini' started by tomsdongle, Nov 2, 2013.

  1. tomsdongle macrumors newbie

    tomsdongle

    Joined:
    Aug 28, 2011
    #1
    Hi everyone,

    Ive got a mid 2010 mac mini server that works and boots into 10.8 just fine - no problems at all.

    However, when I boot from CD using my retail copy of 10.6.3 Server, I get the prohibitory sign (circle with line through it).

    Any idea with this might be? I've also tried to install 10.6 server just by selecting the DVD icon on the desktop - no luck.

    Any ideas?
     
  2. Thessman macrumors regular

    Joined:
    Dec 8, 2005
    Location:
    GR
    #2
    You will need at least 10.6.4 for your mini.
     
  3. tomsdongle thread starter macrumors newbie

    tomsdongle

    Joined:
    Aug 28, 2011

Share This Page