Prohibtory sign, tried every fix out there

Discussion in 'OS X Yosemite (10.10)' started by rubendall, Sep 12, 2015.

  1. rubendall macrumors newbie

    Joined:
    Sep 12, 2015
    #1
    Hello Macrumors!

    Im owning a mid 2012 MBP running yosemite 10.10.5, or used to.

    It started with my machine randomly freezing after being waked from sleep mode. Of course i just hard restarted it by holding down the power button. And since that i have gotten the prohibitory sign everytime i have tried booting my SSD internal.

    The drive boots perfectly fine using a usb to sata wire, and my old HDD which came with the macbook boots perfectly fine with both the internal sata and the usb to sata wire. My SSD simply just wont boot internal.

    I have tried reinstalling Yosemite through the DU with my usb to sata cable. And it worked fine, but i still got the prohibitory sign when i put the SSD back internal again. If i try to enter recovery mode with the SSD being internal then my SSD won't show in Disk Utility, so i can only format and reinstall through usb to sata.

    I used Trim Enabler but had 0 problems in 10.10.5 before the freeze and reboot. And since it still doesnt work after formatting the drive i guess that TRIM is not the problem in this case.

    Its like the system is blocking my drive internal, but when it's in usb to sata wire then it cant actually understand which drive that is connected. That is my conclusion. I have spend countless hours trying to fix this and i really help someone out there has any idea of a fix..
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    Sou nds like your drive SATA cable to me, the higher data rates of SSDs can cause issues that don't show up with HDDs, the drives response is to go into read only mode which gives this symptom on a boot drive...
     
  3. rubendall thread starter macrumors newbie

    Joined:
    Sep 12, 2015
    #3
    Hmm, that might actually be the problem. My HDD also seems slower internal than when booted through USB. I guess i need to switch that cable then..
     

Share This Page