Project Builder Files in Xcode 4

Discussion in 'Mac Programming' started by Blakeasd, Aug 27, 2011.

  1. Blakeasd macrumors 6502a

    Joined:
    Dec 29, 2009
    #1
    Hello,
    I am trying to open a Project Builder in Xcode 4, but I can't get it to open. I get a alert saying that is is incompatible. With Xcode 3 I would change the .pbproj extension to .xcode and it would open, but when I change it to .xcode it still doesn't work. I also tried to change it to .xcodeproj. Anyone know how to fix it?
    Thanks!
     
  2. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #2
    I imagine Xcode 4 might have dropped compatibility with it by now. I don't have a link but it wouldn't surprise me.
     
  3. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #3
    If Xcode 4 dropped support for the older projects, you'd have to install 3 and do the upgrade there.

    Or just post the project here and someone can convert it for you.
     
  4. Blakeasd thread starter macrumors 6502a

    Joined:
    Dec 29, 2009
    #4
    I went ahead and created a new Xcode project for it. Thanks Anyway.
     

Share This Page