Prompts for admin password at startup with new Windows/Bootcamp install??

Cowinacape

macrumors regular
Original poster
Jul 3, 2006
188
0
Surrey B.C. Canada
Well I managed to get Windows XP installed, via boot camp ( on a MacPro running 10.4.10, with all the firmware up to date).

The install went ok, but now when Windows starts up, I come to a log in screen, for the administrator account, and it prompts me for a password? To this point all I have done is installed Windows, and NOT made any accounts, but I am still being asked for a password. And that is as far as I can get with my Window experience on my Mac.

Any ideas out there how to get around this glitch/feature? So I can get into Windows?

Any and all help is greatly appreciated!
Dan

---P.S. I tried this same question on Apples discussion's forums, but for what ever reason, I am getting a ton of flackyness with either Firefox, or Safari over there, and just gave up on it.
 

jdechko

macrumors 601
Jul 1, 2004
4,087
213
http://home.eunet.no/pnordahl/ntpasswd/

Try this. I've never tried it on a Mac or on a dual-boot machine, but seeing as how you have to select the windows partition anyway, this should work. Blanking the password (put a single * when it prompts you for a new password) worked for me on an old Win2k machine.

Let me know.
 

Cowinacape

macrumors regular
Original poster
Jul 3, 2006
188
0
Surrey B.C. Canada
http://home.eunet.no/pnordahl/ntpasswd/

Try this. I've never tried it on a Mac or on a dual-boot machine, but seeing as how you have to select the windows partition anyway, this should work. Blanking the password (put a single * when it prompts you for a new password) worked for me on an old Win2k machine.

Let me know.
Thanks for the heads up, didn't work for me, but it was worth a shot, I will probably just try reformatting the Windows partition, and do a fresh re-install and see what happens this time.
 

Cowinacape

macrumors regular
Original poster
Jul 3, 2006
188
0
Surrey B.C. Canada
For anyone following along at home, a full re-install (including reformatting the C partition seems to of cured what ever the ail was, go figure.
 

OneSeventeen

macrumors newbie
May 13, 2003
3
0
For me, I installed XP via bootcamp on my MacBook, then logged in as the initial user and removed them from the Admin group (I'm a firm believer that a "user" is not an "admin"), then logged out.

I was then presented with the logon screen asking for my password for the Administrator account.

After searching the web and getting ready to reinstall, I realized all I had to do was use my OS X Admin password, and all is well. :) (I used the password for the first Admin account on my MacBook, which happens to also be the password used to install XP via bootcamp)

I can now log in as Admin, and don't have to format and reinstall.

Hope this saves someone else the trouble.