ProRes missing from FCP 6

Discussion in 'Digital Video' started by dougmonkey, Feb 18, 2010.

  1. dougmonkey macrumors newbie

    Joined:
    May 20, 2005
    #1
    hi

    i just installed FCP6 on my new macbook pro and the ProRes codec is missing. i can't setup a sequence with it or edit existing projects that use ProRes.

    does anyone know why it wouldn't have installed the codec or know where i can get it from if its just a case of putting it in a folder? i've re-installed FCP6 3 times now and it still doesn't show up.

    i tried a file created on another computer that is encoded with ProRes and i can view it perfectly.

    I took a couple of screen-grabs to show what FCP6 says when trying to create a sequence using ProRes as the codec, and to show that there is no codec in the list.

    http://img708.imageshack.us/img708/6379/screenshot20100218at213.png

    http://img404.imageshack.us/img404/7564/screenshot20100218at212.png

    the other projects i have tried to open and use were created on FCP 6.06 and i have updated my FCP to the same version.

    I did another clean install today and it's still missing. I can't believe i am the only person to ever have this problem. started to get a bit annoyed now, haha,

    any help will be greatly appreciated.

    cheers
     
  2. bigbossbmb macrumors 68000

    bigbossbmb

    Joined:
    Jul 1, 2004
    Location:
    Pasadena/Hollywood
    #2
    I would contact Apple and troubleshoot with them. They'll help you out... worst case they can send you new discs, but I highly doubt you'll need to go that far.

    I don't have any other advice since, you are the only person I've ever heard that has had this problem.
     

Share This Page