ProTools LE-DIGI 001-- upgrade to Panther Issue

Discussion in 'Digital Audio' started by SpaceMusic_Guy, Feb 15, 2006.

  1. SpaceMusic_Guy macrumors member

    Mar 18, 2003
    Mpls., MN
    Is anyone out there running a DIGI 001-ProTools LE setup on Panther ??

    I just upgraded to 10.3.4 (previously running 10.2.8) and am having major problems trying to run ProTools. I've done everything that the Digidesign site says to do (update to LE 6.4--updated plugins--repaired permissions).

    I did a completely Clean install of 10.3.3 (erased the drive before installation), upgraded to 10.3.4 and then completely re-installed ProTools again but it still won't work. I try to open it and it crashes with the "ProTools has unexpectedly quit" message. I've also tried running it on my other HD with 10.3.9 with the same results (while reading some Mac Rumors forums within the last couple of weeks, I noticed someone who had posted to a forum mentioned that they were running the 001 on 10.3.9).

    Funny thing is.....I can open the Digidesign Core Audio application and set the setting for the 001 card and it sees the interface just fine. And I can play Quicktime and iTunes through the DIGI 001 and have no problems hearing the audio come thru the interface. Yet when I try to open the application it immediately crashes.

    Get this--I still had 10.2.8 running on a different Hard Drive. So I booted back to that to run the earlier version of ProTools and now that won't work either......and that's on a completely different drive and OS......just bizarre !!

    I'm wondering if the application just doesn't like something in my computer. Everything was working fine in 10.2.8.....but since upgrading to Panther alot of problems with ProTools. Everything else in my computer runs just fine.

    I have an "Orange Micro" Firewire USB card, a SCSI card (2906) and a DIGI 001 PCI card. I tried pulling the SCSI card to see if it was that but ProTools still wouldn't open. And I tried disconnecting some of my peripherals from the USB and Firewire ports (printers, etc...).....still no dice.

    Here's my setup:

    Dual 1 Ghz G4-Quicksilver
    1.5 GB Ram
    OS X 10.3.4 (also have 10.3.9 on seperate HD)
    80 GB HD (Internal)
    120 GB HD (Internal)
    250 GB External FW HD
    Orange Micro FW-USB 2.0 PCI Card
    Adaptec 2906 SCSI
    Digidesign DIGI 001 PCI Card
    NVidia G Force 4MX AGP Video card (stock)

    Does anyone out there have any insight on this issue ??

    Or do I need to ditch the DIGI 001 and get a DIGI 002 Rack ??
  2. faintember macrumors 65816


    Jun 6, 2005
    the ruins of the Cherokee nation
    I havent worked with the exact system/hardware you are using, but could it be a corrupted .plist file for ProTools? If so drag the ProTools .plist file to you desktop, start up ProTools and see if that helps.
  3. junior macrumors 6502a


    Mar 25, 2003
    Yes, do that, and also try taking out the 001 PCI card and put it into a different slot.
  4. WinterMute Moderator emeritus


    Jan 19, 2003
    London, England
    Any particular reason you haven't upgraded PT to 6.7 or 6.9?

    I have run both under 10.3.9 and 10.4 and they work fine.

    Currently running 10.4.4 with PT6.9 and an M-box on the PowerBook, and we have 4 remaining 001's running under 10.3.9 and PT6.7 at the Uni.

    Re-seating the PCI is a good move too.
  5. zimv20 macrumors 601


    Jul 18, 2002
    the last version to support the 001 was 6.4.

Share This Page