Protools with panther problem please help!

Discussion in 'Mac Pro' started by telecasterjoey, Apr 9, 2008.

  1. telecasterjoey macrumors newbie

    Joined:
    Mar 20, 2008
    #1
    Hey I recently installed protools LE 6.1 on my recently updated G4 power mac (i just got panther 10.3.9 for it).
    The installer went fine everything seems to work but when i open a new project in protools i get a message on the screen telling me i need to restart my computer. I have no idea why this is happening any help would be greatly appreciated.
     
  2. themanfromvlad macrumors 6502

    themanfromvlad

    Joined:
    Mar 11, 2006
    Location:
    Montreal
    #2
    The screen you are seeing is called a Kernel Panic. It's being caused by Pro Tools. Most likely, the version you are trying to run isn't compatible with the version of your OS. Go to the Pro Tools website to see if you need an update. You may need to find an earlier version of Pro Tools or upgrade your OS to Tiger.
     
  3. telecasterjoey thread starter macrumors newbie

    Joined:
    Mar 20, 2008
    #3
    Hey i just did some research i apperently need protools 6.2.2 where would i find an update or can i even do it without spending money?
     

Share This Page