iPad ProTube shows white screen before every video

Discussion in 'Jailbreaks and iOS Hacks' started by RDAR, Aug 31, 2013.

  1. RDAR macrumors 6502

    Joined:
    Oct 23, 2012
    #1
    Every time I watch a video on protube it always loads a white screen before the video starts and I have to close it. It just gets annoying after a while. Does anyone else get this or know how to fix it. This is what it looks like, it shows up every time I watch a new video. I just click done to get back to the video.[​IMG]
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    I get that white screen too but ONLY when I tap on comments. My assumption is, this has something to do with the comments. Are you using the iPhone or iPad? I'm on the iPhone so I have to tap on comments for them to show. This is when it pops up.
     
  3. RDAR thread starter macrumors 6502

    Joined:
    Oct 23, 2012
    #3
    I'm using iPad Mini. For some reason, although I'm not complaining, the white screen doesn't show up on my iPhone. It only shows up on the Mini. I don't even have to tap on comments, it just loads the white screen once I click on a new video. Did you find a solution for this or do you just press done every time lol
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    On your iphone does it appear when you tap on comments? On the iPad, do comments automatically appear or do you have to tap on it to show the comments like on the iPhone? I am assuming comments automatically appear on the iPad based on my experience with my iPhone combined with your post.

    I rarely read comments so it doesn't bother me. But yea, I just tap done when it does appear so I can read them. I bet it has something to do with google implementing some new feature or ad or something and not necessarily with ProTube.
     

Share This Page