Protube

Discussion in 'iPad' started by max2, Nov 24, 2015.

  1. max2 macrumors 68000

    Joined:
    May 31, 2015
    #1
    Anyone else can't disable Autoplay and Background Playback settings in Protube?

    Every time I disable it reenables itself.
     
  2. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #2
    You lucky you have background audio
    Other YouTube apps are removing that because of google making them
    "Tubex"
     
  3. max2 thread starter macrumors 68000

    Joined:
    May 31, 2015
  4. max2 thread starter macrumors 68000

    Joined:
    May 31, 2015
  5. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #5
    Can't say I have experienced this problem with protube. Changed the settings yesterday to test it out and those settings have stuck since this morning (it's 7 am over here)

    Seems to be working fine for me.
     
  6. max2 thread starter macrumors 68000

    Joined:
    May 31, 2015
    #6
    Am I doing something wrong? How do you get the settings to stick?
     
  7. Abazigal macrumors 604

    Abazigal

    Joined:
    Jul 18, 2011
    Location:
    Singapore
    #7
    Nothing. They just do.

    Maybe try deleting and reinstalling the app or even restarting the iPad? That's really the only solution which comes to mind.
     
  8. max2 thread starter macrumors 68000

    Joined:
    May 31, 2015
  9. max2 thread starter macrumors 68000

    Joined:
    May 31, 2015
    #9
    Weird the settings stick on my new iPhone 6s Plus!

    Maybe there a glitch with the settings not sticking on a iPad ?
     

Share This Page