PS CS3 and preview not showing the same colors!(?)

Discussion in 'Mac Apps and Mac App Store' started by PimpDaddy, Sep 29, 2007.

  1. PimpDaddy macrumors 6502

    Joined:
    May 9, 2007
    #1
    I've had my mac for a while now, and for some weird reason I discovered just recently.

    The problem is that there is a difference in the way that Photoshop displays the colours in a picture compared to the same picture opened in preview(and in my browser).

    I first noticed this when mucking about with a test-HDR picture. The difference is not that great with normal pictures, but there is still a tiny bit.

    What can be the cause of this? I want to do some more HDR work, but if the editing I'm doing in PS looks alot different when uploading to the web(and thereby watching the pictures trough my browser) then what good it the time spent on editing?

    I took a screen cap to show you how much difference there is. The two upper pictures open are just the same picture opened in photoshop and preview.

    The same with the two lower ones. Same picture opened in photoshop and preview. But as you can see the picture looks very different(better) in photoshop than in preview. The pictures is a HDR converted to JPG. And just to make it clear it is the same JPG opened in both PS and Preview! :)

    In the bottom right corner you can see the HDR picture open in my browser. Looks the same as in preview.

    PS. I tried changing the colour picker in PS to Apple, but this didn't change a thing.

    Edit: I did find some search results coming close to this problem. As I see it, it has nothing to do with calibration, as it's on the same screen that the pictures look different. But maybe I'm wrong?

    [​IMG]

    Link to picture in it's original size http://img526.imageshack.us/img526/7290/picture4ok5.jpg
     
  2. PimpDaddy thread starter macrumors 6502

    Joined:
    May 9, 2007
    #2
    I found a fix. Kinda.

    I tried saving the picture with the ICC profile embedded. Now the picture looks the same in PS and Preview :).

    But it still looks more washed out when uploaded to the web, in this case my 23hq account.

    Does anybody now how to fix this?

    Thanks in advance.
     
  3. MarkR macrumors newbie

    Joined:
    Dec 13, 2006
    Location:
    Brighton, MI
    #3
    What color profile are you using for the file that is uploaded to the web? The de facto standard for photos on the web is sRGB. My guess is that you are using a different profile. Convert to sRGB and it should be fine on the web.
     
  4. PimpDaddy thread starter macrumors 6502

    Joined:
    May 9, 2007
    #4
    The same. Tried that after I saved the pic with ICC imbedded.

    So now: File/pic looks the same in PS and Preview, but looks washed out on the web. I just use the normal save dialog in PS.
     

Share This Page