Ps CS4: Howto disable tabs?

Discussion in 'Design and Graphics' started by MBX, Dec 9, 2008.

  1. MBX macrumors 65816

    Joined:
    Sep 14, 2006
    #1
    My second question for disabling something annoying in CS4. Any idea?

    Tabs are really not useful in os-x with exposé.
     
  2. jerryrock macrumors 6502

    jerryrock

    Joined:
    Sep 11, 2007
    Location:
    Amsterdam, NY
    #2
    I'm not quite sure what one has to do with the other. Tabbed windows can be moved wherever you want to place them and workspaces can be saved.
     
  3. PkennethV macrumors 6502a

    Joined:
    Aug 16, 2006
    Location:
    Toronto
  4. MBX thread starter macrumors 65816

    Joined:
    Sep 14, 2006
    #4
    No, i don't want tabs at all! I know i can move them around and what not.

    Everytime i open a new file and image it puts it collects the images into tabs and in order to use os-x's exposé i have to drag each file out of the tabbed mode. Very very time-consuming and annoying.

    The tabs are even on when not using application frame. I have application frame switched off and using in normal mode. Still tabs!

    ???

    Thanks!
     
  5. MBX thread starter macrumors 65816

    Joined:
    Sep 14, 2006
    #5
    OOps. sorry found it: (switch off) collect files in tabs in preferences.
     
  6. mutley01 macrumors newbie

    Joined:
    Dec 13, 2008
    #6
    Disable Tabs In Pc

    Thanks for posting the tip, but being in the totally wrong place, how do you do this in a PC version? There is nothing like that in preferences.

    What I have is Open Documents In Tabs, but turning off this doesn't solve the problem. It works when you open a document through "File/New...", but it doesn't work when I open a document/s. They all open in these SUPER ANNOYING TABS and it is just killing me softly, having to drag every single file...

    Please, help! Anyone...

    I HATE TABBING IN CS4:mad::mad::mad:

    Just to add, this problem happens only when you drag files into CS4! Any advice?
     
  7. mutley01 macrumors newbie

    Joined:
    Dec 13, 2008
    #7
    Solution

    I figured it out! For anyone looking for the answer:

    Drag your files onto an empty space on the Options Toolbar (here it will open them each in a new window), instead of dragging it onto an empty workspace (here it will tab all files).
     
  8. imrachelk.com macrumors newbie

    Joined:
    Dec 23, 2008
    #8
    screen capture (mac):
     

    Attached Files:

  9. SuiteJ macrumors newbie

    Joined:
    Oct 9, 2006
    #9
    Thanks so much for this! It was driving me nuts! lol

    Cheers!
    Jay
     
  10. mermaid2010 macrumors member

    mermaid2010

    Joined:
    Jul 4, 2010
    Location:
    Cornwall, UK
    #10
    thank you x

    was drivingme nuts too, what a relief ;)
     

Share This Page