PS3 60GB (PAL) Wireless problems

Discussion in 'Console Games' started by snverhallen, May 3, 2009.

  1. snverhallen macrumors 6502a

    Joined:
    Oct 17, 2007
    #1
    I just bought a 2nd hand PAL 60GB PS3 and I have some strange wireless problems.

    I would say 80% the time I turn the PS3 on with the controller or manually (via touch-sensitive button) the WiFi doesn't turn on (as in the green light doesn't go on thus no internet etc.). And it takes a good minute before my SIXAXIS controller connects.

    So I turn the PS3 off then on again then everything works fine. I know there is nothing wrong with the wireless board because it obviously works, but why doesn't it just turn on the first time?

    PS. My PS3 isn't silent like most other PS3's, it isn't overly loud but I mean I can hear it. I heard that this is normal with the PAL 60GB, is this so?
     
  2. snverhallen thread starter macrumors 6502a

    Joined:
    Oct 17, 2007
    #2
    Anyone have any idea what's going on here?

    Any suggestion would be appreciated!
     
  3. Jellix macrumors newbie

    Joined:
    Jun 1, 2009
    Location:
    Belgium
    #3
    I think there is something wrong with your ps3 because all my friends with a 60 Gb ps3 have no problems like that and there ps3 is also quiet.
    I would suggest to bring it back to the store where you bought it.
     
  4. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #4
    Contact the seller. As it's the old 60GB, I assume there's no warranty left (and Sony's repair sucks as well) so contacting Sony does not help. Of course you can try to call 'em and ask if it's possible to fix at home.
     

Share This Page