PS3 controller not working with mac/emulator

Discussion in 'Mac and PC Games' started by juicysharpie, Aug 27, 2012.

  1. juicysharpie macrumors newbie

    Joined:
    Sep 4, 2009
    #1
    Hi,

    I paired my PS3 controller to my MBP (Lion) via bluetooth in order to play N64 games on my computer. The pairing seemed to go fine, but for some reason, the controller does not work on the sixtyforce emulator. I also tried to configure the controls in the emulator, but every time I pressed a button on the controller, nothing would happen. I quit bluetooth and just tried using the controller via USB. However, I still could not use it to play games. This has been really frustrating. I've watched/read/followed a hundred tutorials, but nothing seems to work! Does anyone have any suggestions?

    Thanks so much for taking the time to help me!
     
  2. simon567 macrumors member

    Joined:
    Mar 12, 2011
    #2
    Are you using Google Chrome? There seems to be a bug with the current version where it takes exclusive control of any pads connected. Try closing down the browser, reconnect and see what happens then. Your problem sounds just like mine and shutting down Google Chrome fixes the issue!
     

Share This Page