PS3 doesn't recognize media servers

Discussion in 'Mac Basics and Help' started by Penguinator67, Nov 21, 2010.

  1. Penguinator67 macrumors newbie

    Joined:
    Nov 21, 2010
    #1
    I was looking for a media server when I stumbled upon "PS3 media server." This application worked great for about two months. I was able to perfectly stream all the media on my mac to my PS3 without any hiccups. Lately though, the sever has stopped working. I start the server but it is unable to see the PS3, and vice-versa.

    I eventually gave up on PS3 media server and tried using Medialink. I installed and registered it. Now, Medialink sees the PS3, but the PS3 doesn't see the server.

    The firewall on my Macbook is disabled.

    Any ideas as to what could be causing this problem?

    40 gb PS3
    2.4 GHz macbook pro, Snow leopard
    Wireless N network, WPA security
     
  2. gpudplace macrumors newbie

    Joined:
    Sep 15, 2010
    #2
    I have the same problem ! I went on several forums and tried all the suggestions but couldn't get the program to detect the ps3. I have it on my old pc and it works but it's to slow (to old) to play movies without lag. I really want to make it work on my MacBook Pro, this program is great, but nothing is working.

    On the tab "Traces" it says : "It's ready! You should see the server appears on XMB". But I can't !!! What's wrong ?

    I really need help.

    Thanks.
     

Share This Page